Geeks With Blogs
Totzkeeeeee's Blog Just because I can...

Exploits to jailbreak the iPhone are well known.  The iPad runs on the iPhone 3.2 firmware.  What this means is that the iPad was shipped with known security vulnerabilities that would allow someone to gain root access to the device.

Nice.

It’s not like these are security vulnerabilities that are known but have no exploits.  The exploits are numerous and freely available.

Of course, if you fit the demographic, you probably have nothing to worry about.

Magical and Revolutionary?  Hardly.

Dave
Just because I can…

Posted on Monday, April 5, 2010 9:22 AM | Back to top


Comments on this post: iPad Jailbreak – On The Lam In A Single Day

Comments are closed.
Comments have been closed on this topic.
Copyright © David Totzke | Powered by: GeeksWithBlogs.net